CCBot/2.0 (http://commoncrawl.org/faq/) British Columbia Geocaching Association —» Forums —» BCGA —» Website Questions —» Website/Forum Bugs and Improvements
Home Newest Caches Forums Your Account About BCGA Search Blitz  
More Roadside Attractions
More Roadside Attractions:  [?] . Caribou Sam in Cache Creek [M | C]  Largest Burr in Port McNeil [M | C]  The Peach in Penticton [M | C]  Smokey Bear in Revelstoke [M | C]  Orcas in Victoria [M | C]  Bathtub in Nanaimo [M | C]  Largest Cuckoo in Kimberley [M | C]  The Head in Revelstoke [M | C
Toggle Content=  Register or Login  Please Join our Association 
topleft topfill topright
Toggle Content Our Sponsors
Gold Country
Worldcaching.comLandsharkz Coins and Geocaching GearGold CountryCaching Containers
bottomleft bottomfill bottomright
topleft topfill topright
Toggle Content Waypoints
bottomleft bottomfill bottomright
topleft topfill topright
Toggle Content Coming Events
bottomleft bottomfill bottomright
Forums —» BCGA —» Website Questions —» Website/Forum Bugs and Improvements
toplefttopfilltopright
Website/Forum Bugs and Improvements
Questions, comments and suggestions about this website? Post them here.
Post new topic   Reply to topic   Printer Friendly Page    Forum Index —» Website Questions

View previous topic :: View next topic  
Author Message
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Sun Nov 05, 2006 12:42 am    Post subject: Website/Forum Bugs and Improvements Reply with quote

After you post you get sent to an information screen that requires a selection. Seems clunky, why doesn't it take you automatically to the topic you just posted to? Question

Updated the title Nov 6, 2006

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!


Last edited by South Surrey Scavengers on Mon Nov 06, 2006 4:21 pm; edited 1 time in total
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Sun Nov 05, 2006 2:04 am    Post subject: Re: After posting Reply with quote

This is one of the many "bugs" we have to work out with the system. The forums don't run as smoothly as I'd like and for this reason we aren't opening the system to the world untill everything is working properly.
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Mon Nov 06, 2006 2:12 am    Post subject: Re: After posting Reply with quote

scruffster wrote:
This is one of the many "bugs" we have to work out with the system. The forums don't run as smoothly as I'd like and for this reason we aren't opening the system to the world untill everything is working properly.
Fair enough, I will point out any bugs that I come across. Should there be a thread just for discussing bugs or individual threads for each bug?

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Mon Nov 06, 2006 11:01 am    Post subject: Re: After posting Reply with quote

Please do. It's fine to point out the bugs on this thread. I'll be personally monitoring it regularly to try to fix any problems that arise. Most of the technical stuff is way over my head but thankfully we know someone very skilled at all of this.
Back to top
V-I-cacher



Joined: Nov 18, 2004
Posts: 56
Location: Vancouver & Island

PostPosted: Mon Nov 06, 2006 1:44 pm    Post subject: Re: After posting Reply with quote

quick-reply isn't working (the box underneath threads) when I fill it and press submit, then a new page pops up telling me my post was "empty"

when clicking on the new reply button, on the new page for the reply, the box underneath is just with some javascript-scribble instead of having the thread in it's place

there is lots more wrong...
Back to top
V-I-cacher



Joined: Nov 18, 2004
Posts: 56
Location: Vancouver & Island

PostPosted: Mon Nov 06, 2006 1:49 pm    Post subject: Re: After posting Reply with quote

SouthSurreyScavengers wrote:
After you post you get sent to an information screen that requires a selection. Seems clunky, why doesn't it take you automatically to the topic you just posted to? Question

actually it does... after like 5-10 seconds
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Mon Nov 06, 2006 1:57 pm    Post subject: Re: After posting Reply with quote

Thanks VI. We're working on it. I'll work on it faster if you send me the cell phone and, well, I liked the leather jacket you wore at the Event. Just wrap up the cell phone in that **teehee** and send it to the skunk.
Back to top
V-I-cacher



Joined: Nov 18, 2004
Posts: 56
Location: Vancouver & Island

PostPosted: Mon Nov 06, 2006 2:01 pm    Post subject: Re: After posting Reply with quote

this is off-topic, but: actually my leather-jacket got torn a bit on the trailon the way to the event Sad just noticed when I got home that day
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Mon Nov 06, 2006 4:29 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I checked out "Groups" on the left menu bar and went into BCGA Member group. 2 questions, why are some users listed twice? And, why is there 2 BCGA Member groups?

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Mon Nov 06, 2006 4:33 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I did a little math and it seems that the number of posts by individuals is way more than the number of posts that I can see in the forums. Is there a part of the forum that admins or certain users only are allowed to see. Or is there different levels of users with different access rights. I know this is common, even at geocaching.com becoming a premium member allows you to get to the off topic forum. What am I missing?

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Mon Nov 06, 2006 4:40 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I checked the website user list and now I see there have been thousands of posts. I'm sure this data is based on the old forums. Does that mean they still exists but are just hidden from users?

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Mon Nov 06, 2006 11:36 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I corrected the doubled up members. As for the numbers, you're right. They reflect the old forums that don't exist anymore. They're not hidden. They're gone. We're starting from scratch.
Back to top
DocMagoo



Joined: Nov 20, 2004
Posts: 62
Location: "In the 'Wack"

PostPosted: Mon Nov 06, 2006 11:56 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

scruffster wrote:
As for the numbers, you're right. They reflect the old forums that don't exist anymore. They're not hidden. They're gone. We're starting from scratch.

NNNnnooooOOOOOO! It's all about the numbers! Razz Laughing

_________________
Totally convinced that bear bells are homing devices....
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Tue Nov 07, 2006 10:47 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Is the messaging system going to be reinstated? I have this 1 message in my inbox that has been there for about a year and I would really like to see it.

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Tue Nov 07, 2006 11:03 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

There are no plans to set up the Private Message function again. It takes up an amazing amount of space for a function that is not used by the majority of members. Geocaching.com makes it easy for people to contact each other and an additional system here would be redundant.
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Tue Nov 07, 2006 1:13 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

scruffster wrote:
There are no plans to set up the Private Message function again. It takes up an amazing amount of space for a function that is not used by the majority of members. Geocaching.com makes it easy for people to contact each other and an additional system here would be redundant.
Can you tell me what my message was? I'm sure it's not that important, but I would like it checked and then deleted so it doesn't show up as a new message all the time. You have my permission to check my message.

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Tue Nov 07, 2006 4:00 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Much like member passwords, the administration / moderators do not have access to private messages. It would be an infringement of privacy. Even with your permission there is a back door into it. I think you're going to have to live with with the mystery.

As for the Quick Reply function, it seems that the forums are not compatable with the template I chose to use for the BCGA website. It cannot be fixed. That was my mistake. I was going for looks rather than functionality and the forums weren't high on my priority list at that time.
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Tue Nov 07, 2006 8:26 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

testing quick reply.
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Tue Nov 07, 2006 9:28 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

For those that really have the need to use quick reply I have the old theme set up as well. On the bottom / right of the front page there is a block that says Preview Theme. It is automatically set on the default green but you can set it for the old theme as well. (fribusilver) Quick Reply works on it.
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Fri Nov 17, 2006 1:56 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

It appears that all these bugs are my fault. I chose an older "theme" to use for the website. It might look pretty but the older theme doesn't have all the bells and whistles that are required to run the newer versions of the forum. This is why quick reply doesn't work. As mentioned, the blue theme is available for regular forum users.
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Fri Nov 17, 2006 5:49 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

scruffster wrote:
It appears that all these bugs are my fault. I chose an older "theme" to use for the website. It might look pretty but the older theme doesn't have all the bells and whistles that are required to run the newer versions of the forum. This is why quick reply doesn't work. As mentioned, the blue theme is available for regular forum users.
Everything is my fault according to my wife. So I'm used to that. What are the differences between the blue theme and the ? other theme? Do you mean the "fisubsilversh" theme and the "default" theme that we can select under our preferences?

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Fri Nov 17, 2006 6:06 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Yes, the quick reply and other functions work fine with the "fisubsilversh" theme.
Back to top
QuigleyJones



Joined: Mar 09, 2005
Posts: 135
Location: Raincouver

PostPosted: Fri Nov 17, 2006 6:28 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Would it be possible to not have the Quick Reply box just sitting there wanting to delete whats typed in it?
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Fri Nov 17, 2006 6:33 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

This from the left side bar:

People Online:
Registered: 3
Visitors: 2
Total: 5
--------------------------------------------------------------------------------
Who Is Where:
Registered:
02: QuigleyJones > Forums
03: South Surrey Scavengers > Forums
Visitors:
01: Home
02: News
Hidden: 1
--------------------------------------------------------------------------------
Staff Online:

No staff members are online!


What/who is hidden? When staff are online they are shown but that is not the case here. Who is lurking in the shadows?

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Fri Nov 17, 2006 8:45 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I'll see what we can do. It's not out of the relm of possibility that the BCGA just may have to get a whole new look -- again. But with a theme that handles the latest and greatest dragonfly version. I'd rather not put our tech through that. I still owe him big time from the last overhaul. Besides the new themes available are really ugly. Please either use the old theme or ignore the big shiny quick reply box.
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Thu Dec 07, 2006 2:01 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

To answer SSS question above, I don't know. I've seen the "hidden" before but it seems to be rare. My guess is that when staff or another member is has more or one status the system automatically hides one of the two. Some people have multiple status on the system. Moderator, admin, director, regional representative et al. Some of those status groups allow the user to go into different areas of the system for programming, publishing news stories fixing broken links etc. The secondary status attached to the handle may be "hidden" but I don't know for sure. I do not think it is a computer problem nor do I think it is anything that people other than the overtly suspiscious would get paranoid over.

On another note, most of the bugs should be fixed by now. There are still a few things that could be better but the major problems should be behind us -- hopefully.
Back to top
_canadianbacon_



Joined: Jan 05, 2004
Posts: 1154
Location: Surrey, BC, Canada

PostPosted: Thu Dec 07, 2006 3:12 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

The 'show online status' field is not available to regular users, but alas, it is for Administrators(they probably do not even realize it is hidden to other users). So probably one of the admins has it set to 'No' and thats why it shows up.

_________________
~~~~ _CanadianBacon_~~~~
Back to top
tjguy98



Joined: Aug 06, 2005
Posts: 206
Location: Maple Ridge

PostPosted: Thu Dec 07, 2006 6:14 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I like the changing page header photos: makes you look forward to what the next page brings....

_________________
Read about my geocaching adventures on my website at:
tjguy98.blogspot.com/
Back to top
Half-Canadian



Joined: Jan 11, 2004
Posts: 59

PostPosted: Thu Dec 07, 2006 7:21 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

South Surrey Scavengers wrote:
This from the left side bar:

People Online:
Registered: 3
Visitors: 2
Total: 5
--------------------------------------------------------------------------------
Who Is Where:
Registered:
02: QuigleyJones > Forums
03: South Surrey Scavengers > Forums
Visitors:
01: Home
02: News
Hidden: 1
--------------------------------------------------------------------------------
Staff Online:

No staff members are online!


What/who is hidden? When staff are online they are shown but that is not the case here. Who is lurking in the shadows?


Back a couple of years or more, most people seemed to set their user preferences not to show their online status. It's still there in the account settings checkboxes. I had set my preferences at that time not to show my name as I was one of the forum moderators and I didn't necessarily want people to know when I was online. I just checked and found that preference was still set to the "hidden" option. I've changed it so now everyone can see how much time I'm actually spending admiring these great new forums Laughing
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Sat Dec 09, 2006 1:22 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Apparently it's not HC that shows up hidden.

People Online:
Registered: 2
Visitors: 2
Total: 4
--------------------------------------------------------------------------------
Who Is Where:
Registered:
02: South Surrey Scavengers > Forums
Visitors:
01: Home
02: Downloads
Hidden: 1

I can understand its an admin or something like that. I just pointed it out because it might have been a bug.

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Sat Feb 10, 2007 1:11 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

There's been a discussion at lmga.net/e107_plugins/...hp?4338.20 on the LMGA forums about Flooding error. Only a handful of people have had trouble with it.

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
South Surrey Scavengers



Joined: Oct 28, 2004
Posts: 84
Location: South Surrey

PostPosted: Sun Feb 11, 2007 2:39 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I no longer seem to have the problem now.

_________________
Earthcaches Rock!
Benchmarks in Canada do Exist Click HERE!!!
Back to top
mamid



Joined: Jan 31, 2006
Posts: 6
Location: Burquitlam bc

PostPosted: Mon Feb 12, 2007 1:33 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I still have it and its pissing me off. just to get to this point, I now have 7 windows open. 1 is to the lmga site. the other one is this one. The remaining 5 are the error message:
Quote::
Home Newest Caches Forums Your Account Downloads Search Submit News

Welcome mamid [Logout] BCGA Member to 31--2007

Unauthorized
The URL that you requested, /index.php?name=Private_Messages&file=index&mode=newpm, requires preauthorization to access.

You are trying to access a restricted area.

We're sorry, but we have reserved this area of our site for administrators only

Thank you for your understanding

[ Home ] [ Go Back ]




:: Copyright 2003 - 2006 BC Geocaching Association ::
Interactive software released under GNU GPL, Code Credits, Privacy Policy
default theme by T.C.D.

and since the top of the messages say something about "newpm" I know its the pm that is sitting in the inbox that I can't get to that is causing this.
Back to top
scruffster



Joined: Sep 29, 2004
Posts: 1207
Location: Burnaby

PostPosted: Mon Feb 12, 2007 4:39 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Hi Mamid. Sorry to hear that you're still having difficulty. No less than three people have been working on this "problem" and several days have been spent on it. Currently you're the only one that is having this difficulty which leads me to believe that you may be either using an old browser or operating system. I'm at a loss. Is this the only website you have problems with? Can you get into other heavy duty sites? No other problems surfing at all? I will say again that the BCGA website does not use pop up windows. I do not know how you are getting them. We'll continue to look into the problem.
Back to top
_canadianbacon_



Joined: Jan 05, 2004
Posts: 1154
Location: Surrey, BC, Canada

PostPosted: Mon Feb 12, 2007 10:08 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Please tell us where you are finding that link to PM's? Was it in an email, what did the email say, when did you recieve it? It may be that an admin mistakenly used the PM system (admins can still use disabled functions) to send you a message recently. If it is a link on the site somewhere, and you see it, I'd love to remove it! I just dont see where it might be.
1) The PM system is turned off, it has been turned off for almost 2 years.
2) I Removed any OLD PM's from the database a few days ago, so if there was some old stuff in there, from two years ago its is now gone.
3) If that link is in some email, please dont use it.

_________________
~~~~ _CanadianBacon_~~~~
Back to top
mamid



Joined: Jan 31, 2006
Posts: 6
Location: Burquitlam bc

PostPosted: Mon Feb 12, 2007 11:35 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

Yesterday:

Go to LMGA forum. Click on link to BCGA. Popup 1.
Click on forums. Popup 2.
Click on forum area that contains this thread. Popup 3.
Click on thread. Popup 4.
Click on reply. Popup 5.
Click on submit. Popup 6.
Wait for the page to refresh so I can see the thread. Popup 7.

Today: get an email about this thread. Click on link. No popup. I start to believe that the problem has been solved. Hit reply. Popup 1. Open up "your account" in a new tab. Popup 2. Rinse repeat.

As I said before, I use IE 7, Xp, and telus. There is a PM sitting in my account on this forum that i have not read. I'm pretty sure if it was deleted this entire problem would go away since the top of the popup says:
Quote::
http://www.bcgeocaching.com/index.php?name=Private_Messages&file=index&mode=newpm
Back to top
_canadianbacon_



Joined: Jan 05, 2004
Posts: 1154
Location: Surrey, BC, Canada

PostPosted: Mon Feb 12, 2007 11:59 am    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

I think I found the problem. The user table in the database indicated that you had 1 new private message (though there are actually no PM's in the system). I set the value to zero for you, and every body else. I hope this means you will no longer get pop-ups.

_________________
~~~~ _CanadianBacon_~~~~
Back to top
mamid



Joined: Jan 31, 2006
Posts: 6
Location: Burquitlam bc

PostPosted: Mon Feb 12, 2007 12:05 pm    Post subject: Re: Website/Forum Bugs and Improvements Reply with quote

so far so good.
Back to top
Display posts from previous:   
Post new topic   Reply to topic   Printer Friendly Page    Forum Index —» Website Questions
Page 1 of 1
All times are GMT - 8 Hours



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


bottomleftbottomright
topleft topfill topright
Advertisement
bottomleft bottomfill bottomright

:: Copyright 2003 - 2009 BC Geocaching Association ::

RSS Feed:
Follow us on Twitter: http://twitter.com/BCGeocaching
Interactive software released under GNU GPL, Code Credits, Privacy Policy
Theme by British Columbia Geocaching Association.